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GoldMine ™
Introduction

GoldMine Premium Edition provides a powerful, comprehensive, integrated, automated solution to managing
customer relationships. It contains tools to develop contacts, conduct activities, and track progress. With
GoldMine’s synchronization features, users working remotely can have their own database of desired data and
keep it updated with the company database. GoldMine can also synchronize with Outlook and Google Apps
Calendars.

GoldMine Connect allows you to use selected features of GoldMine Premium Edition via a web browser.

This guide describes the basic components and steps for installing GoldMine Premium Edition and provides
information about integrating GoldMine with your other technology tools.

About this Guide

The GoldMine Premium Edition Installation Guide describes the basic components and steps for installing
GoldMine Premium Edition on your Server, Networked Workstations, and Undocked Workstation, and helps you
integrate GoldMine smoothly with your other technology tools.

Audience and Expertise

This information is pertinent for users and system administrators performing installations. It describes the system
requirements, and contains step-by-step installation instructions and tips for server setup, workstation setup, and
undocked user installations.

This material assumes that the user understands how to use the Microsoft Windows operating system for
installations.
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GoldMine™
System Requirements

This chapter provides the GoldMine system requirement information you need before you begin a Server,
Networked Workstation, or Undocked Workstation installation.

NOTE: Before installing GoldMine, review the most current version of the compatibility matrix
document available in our Knowledgebase. See www.GoldMine.com/goldmine-support/ to
access the Knowledgebase.

Permissions

GoldMine

m Only users with local Administrator rights, or users who belong to the Administrator group, can install
GoldMine.

= The MS SQL Administrative Username must have permissions to create a new database (for new installations
only).

GoldMine Plus!

= You must have Windows administrator permissions when you install GoldMine Plus for Microsoft Office, in order
for GoldMine Plus to be available globally for all users.

m GoldMine Plus! must be installed under the user profile of the user that will have the integration.

Environments

Pay particular attention to the system requirements that apply to your environment and license type.

GoldMine can be installed and run in various environments. For example, you can install GoldMine on a dedicated
Server, or select a regular computer running a server operating system to host a server installation (see Server
Requirements). Environment is influenced by database size and capabilities, performance considerations, number
of shared/undocked users, etc.
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Host Requirements

Requirements are listed for the following:

m Server Requirements
m Workstation System Requirements

m Undocked Workstation Requirements

Software Requirements

= Microsoft Internet Explorer 9.0 or newer

m Microsoft Windows Installer 4.5 or later (may require server restart).

Server Requirements

Operating Systems

HEAT Software supports these operating systems for the GoldMine Application Server:

= Microsoft Windows Server 2012
= Microsoft Windows Server 2012 R2
m Microsoft Windows Server 2008 R2
= Microsoft Windows Server 2008
If you are using Microsoft Small Business Server 2008 or 2011 or Windows Server 2012 Or 2102 R2 Essentials, it must

be installed and working prior to installing GoldMine. Ensure that SQL Server and SBS service packs are current and
applied.

Network Protocols

m TCP/IP (recommended)

Database Requirements

NOTE: Ensure that the SQL edition and version are compatible with the Microsoft Operating
System used at your installation.

m Server Database (must be installed and configured)

O Microsoft SQL Server 2008

O Microsoft SQL Server 2008 SP2

O Microsoft SQL Server 2008 R2

O Microsoft SQL Server 2008 R2 SP1
O Microsoft SQL Server 2012

O Microsoft SQL Server 2014
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m Reporting Services (must be installed and configured to use the Scheduled Reports feature)

O Microsoft SQL Server 2008
O Microsoft SQL Server 2012
O Microsoft SQL Server 2014

m Full Text Search (must be installed and configured to use Full Text Search feature)
O Microsoft SQL Server 2008

O Microsoft SQL Server 2012
O Microsoft SQL Server 2014

m Client Tools (must be installed prior to initiating the GoldMine installation process if you intend to perform a
Server installation to share your database.)

O Microsoft SQL Server 2008
O Microsoft SQL Server 2012
O Microsoft SQL Server 2014

IMPORTANT: SQL Express 2008, 2012, and 2014 have a maximum database size of 10 GB. Advanced Services
must be installed in order to use Microsoft SQL Server Reporting Services.

Additional Server System Requirements

m SCSI or Ultra DMA Enhanced IDE hard drives: RAID Array or mirrored (recommended).

= 1GB/100 MBps network connection (recommended).

Server Memory Requirements

NOTE: The following table lists recommended RAM allocations. Your actual RAM requirement can
vary depending on other Performance Considerations. Insufficient RAM might cause you
machine to process data more slowly.

Database Size Minimum RAM Allocation
50 MB 128 MB

100 MB 256 MB

500 MB <2 GB 512 MB

2-5GB 1GB

5-12 GB 2GB

12+ GB 3GB

NOTE: You might also need to increase your RAM allocation when using Universal Search and Full
Text Search in GoldMine.
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Performance Considerations

The amount of RAM you have in your Server and the CPU speed requirements vary depending upon your database
size and these factors:

NOTE: These factors are in addition to the database size and RAM recommendation listed in the
table for Server Memory Requirements. For example, if you have 2 GB of mailbox records, you
would need to increase the RAM to match the recommendations accordingly.

m Number of items in the database:

O Contact Records (1 KB each)
O Detail Records (2 KB each)
O History Records (1 KB each)
O User-defined fields

m Number of simultaneous users on the network
m Database size

= Mailbox records (often the largest table and most used)

Workstation System Requirements

NOTE: HEAT Software neither supports nor recommends using Windows emulators on Macintosh,
Linux, or other operating systems.

Operating Systems

This release of GoldMine Premium Edition supports the following operating systems for the GoldMine Network
Clients. Refer to the Compatibility Matrix for specific information.

= Microsoft Windows 10
m Microsoft Windows 8 and 8.1

= Microsoft Windows 7

Hardware Requirements

Operating System CPU (Intel or AMD) RAM

Microsoft Windows 10 3.0 GHz or faster 2GB RAM (3GB or more RAM
depending on your database)

Microsoft Windows 8 & 8.1 3.0 GHz or faster 2GB RAM (3GB or more RAM
depending on your database)
2GB B

Microsoft Windows 7 3.0 GHz or faster GB RAM (3GB or more RAM

depending on your database)
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Undocked Workstation Requirements

The following recommendations are made for computers operating when disconnected from a Server.

Operating Systems

HEAT Software supports these operating systems for the GoldMine Undocked Clients:

= Microsoft Windows 10
= Microsoft Windows 8/8.1

m Microsoft Windows 7

NOTE: HEAT Software neither supports nor recommends using Windows emulators on Macintosh,
Linux, or other operating systems.

Hardware Requirements

Operating System CPU (Intel or AMD) RAM
2GB B
Microsoft Windows 10 3.0 GHz or faster G RA,M (3GB or more RAM
depending on your database)
2 GB RAM B RAM
Microsoft Windows 8 and 8.1 3.0 GHz or faster 6 . (3GB or more
depending on your database)
2 GB RAM B RAM
Microsoft Windows 7 3.0 GHz or faster N (3GB or more

depending on your database)

Performance Considerations

The amount of RAM you have in your Workstation and the CPU speed requirements vary depending upon your
database size and these factors:

= Number of items in the database:

O Contact Records (1 KB each)
O Detail Records (2 KB each)
O History Records (1 KB each)
O User-defined fields

= Number of simultaneous users on the network
m Database size

m Mailbox records (often the largest table and most used)
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Additional Requirements

m Microsoft .NET Framework 3.5 (which includes 2.0 and 3.0) must be installed and enabled in Windows Features to
use the Scheduled Reports feature..

m Microsoft .NET Framework 3.5 (which includes 2.0 and 3.0) must be installed and enabled in Windows Features to
use GoldMine Plus! for Microsoft Office.

m Microsoft .NET Framework 4.5 is required for installation of GoldMine Premium Edition. If it is not found, it will be
installed automatically.

m Microsoft Visual Studio 2008 .NET (for use with MS SQL 2008) must be installed and configured to create reports
for the Scheduled Reports feature. End users do not require this application.

GoldSync Requirements

GoldSync automates the synchronization of data between a host GoldMine system and multiple remote GoldMine
systems.

GoldSync supports multi-user/multi-site environments and includes support for many simultaneous connections. As
the amount of data and number of users increase, GoldSync scales as needed for the workload demand.

TIP: For details on GoldSync implementation and functionality, see “About GoldSync" in the Online
Help.

GoldSync System Requirements

Item Recommended

Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2008

O Operating System

O Disk Subsystem RAID Array or mirrored (for larger databases or heavy synchronization load)
O RAM Allocation 1 GB (for < 2 GB database with 10 concurrent sync sessions)
100 Base-TX

O Network Connection TCP/IP
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GoldMine
Installing GoldMine

GoldMine provides various types of installations, a new installation or upgrade, on a server or workstation, in
network or remote location. Review the planning items and considerations, determine the type of installation you
are running, and use the associated checklist to ensure a successful installation.

Planning Your Installation

When planning a GoldMine installation consider:

Who will be the designated GoldMine administrator? The GoldMine administrator must have access to
network and office resources and be able to address the business-related implementation issues regarding
configuration and customization.

Do you have the proper license and registration information for the version of GoldMine you are
installing? For detailed information on licensing, see Licensing and Registration.

TIP: GoldMine Solutions Partners are GoldMine Certified in installation and setup. To locate a
partner in your area, go to www.goldmine.com and use Find a Partner.

Are you going to import data? Verify that you can import the source data into GoldMine.

Does the system administrator have full administrative rights? To install GoldMine on a network, the
GoldMine administrator must have full administrative rights on the network.

Are your service packs compatible and current? Check the version and service pack number for your Microsoft
Windows operating system. Verify no issues exist with your current service pack.

m Have you reviewed the network structure?

O Are there multiple domains? Do users have the rights on the GoldMine domain to access GoldMine?
O Is the server outside the regular network? There may be connectivity issues the network administrator
needs to address.

What type of database are you using? GoldMine supports both Microsoft SQL Server or SQL Server Express.

Will you be integrating GoldMine with Microsoft Office? Microsoft Office 2007/2010/2013/2016 are
supported for integrating with GoldMine, and must be installed/configured before installing the GoldMine Plus!
component.

NOTE: GoldMine does not support the Microsoft Office 64 bit versions.

Will GoldMine be used with different languages? If the Windows setting for "Language for non-Unicode
programs" on the machine running GoldMine does not match the setting on the database server, GoldMine may
not be able to update records that contain region-specific characters.
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To check this setting, go to Start > Settings > Control Panel > Regional and Language Options, and click on the
Advanced tab. The language shown in the drop-down list should be consistent with the language in which your data
will be stored.

NOTE: You may not be able to use two different non-English languages. Double-byte characters,
such as Chinese, Japanese, Korean, and Hindi will not display properly in data fields and list views
(i.e., grids) and are not supported.

Installation of GoldMine on Windows

= You can install and run GoldMine on Windows 7, Windows 8 or 8.1, or Windows 10, but you cannot share your
installation with other Networked Workstations over a network (i.e. they are not supported as application
server environments).

m The installer will offer customized path settings for GoldMine's program files. The installer, by default, creates the
destination folders with correct permissions set for proper use. If the destination folders you will install to
already exist, or if you create them yourself, you must ensure that the selected folders have the correct access
permissions.

NOTE: Installing to the default path is highly recommended.

Installation of Universal Search

The Universal Search feature provides a single view to quickly find out what information is in your system and how to
navigate to it. Universal Search can be installed by selecting Yes at the end of the Licensing Wizard (see Licensing
Following Installation), or by using one of the following procedures:

m To Install Universal Search from Within GoldMine

m To Install Universal Search from a Command Prompt

IMPORTANT: MS SQL Full Text Search must be correctly installed and configured prior installing

Universal Search.

For information about using Universal Search, refer to the “Universal Search” topic in the GoldMine Premium
Edition User Guide pdf or in the Online Help.
IMPORTANT: If you choose to install Universal Search, the Microsoft SQL Server database will create and
populate indexes for full-text search. The process of populating indexes may take a very long time,
depending on the size of your database and the hardware configuration of your computer. During this
process, end-user performance may be negatively affected due to additional load on the database server
while the indexes are created.
If you terminate the GoldMine process (gmw. exe) from the Windows Task Manager while the indexes are
being populated, the Universal Search feature will not work properly. You can re-enable Universal Search
at Tools > Configure > System Settings > Advanced, using the uninstall/install button. This will delete

and then re-create the full-text indexes.
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To Install Universal Search from Within GoldMine

Logon to GoldMine as user with Master rights.

Open the Tools menu and select Configure > System Settings.
Click the Advanced tab.

Click the Install button.

Click the Yes button.

i W NPR

To Install Universal Search from a Command Prompt

Logon to GoldMine as an administrative user when prompted for logon data

Open the Windows Start menu and select Run.

In the Open textbox, type gmw /us:install and then click OK.

Login to GoldMine as an administrative user when prompted for logon data.

Install Universal Search by selecting Yes in the Do you want to install Universal Search? message box.

i W NPR

Searching E-mails in Windows

There is an issue when searching information in emails that occurs only when GoldMine is installed on Windows 7,
Windows 8/8.1, or Windows 10.

After installing Universal Search you might see the following messages:

m Message in the Application Event log:

Errors were encountered during full-text index population for table or indexed view '[gm81_35].[dbo].
[MAILBOX]', database 'gm81_35' (table or indexed view ID '309576141', database ID '20'). See full-text crawl

logs for details."
m Message in the full text log:

"2009-09-12 19:12:30.13 spid18s Error '0x8007007e' occurred during full-text index population for table or
indexed view '[gm81_35].[dbo].[MAILBOX]' (table or indexed view ID '309576141', database ID '20'), full-text
key value 0x354C4F4A583248263B3F563D20573C. Attempt will be made to re-index it.

2009-09-12 19:12:30.13 spid18s The component 'MSFTE.DLL' reported error while indexing. Component path
'C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Binn\MSFTE.DLL'

To fix this condition, perform the following procedure.

WARNING: It is recommended that you create a backup of your Windows Registry before making
any changes.

1. Find the registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{5645C8C2-E277-11CF-8FDA-O00AAQ0A14F93}

2. Change the default value from
(%systemroot %\system32\mimefilt.dll) to (c:\WINDOWS\system32\mimefilt.dIl)

where %systemroot%is the path where Windows is installed.
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3. Restart the computer (or at minimum restart the Microsoft SQL Server).
Restart the Microsoft Fulltext service

5. Re-install the Universal Search (see Installation of Universal Search).
After installing Universal Search you might see the following message:

“You can see this message only in the Application Event Log”

System Files

Located in either the GoldMine Program Files folder or the GoldMine ProgramData folder, these files store user and
licensing information. System files typically have a .BIN, .XML, or .INI file extension.

m DataDict.xml includes database and field definitions for creation of required databases and maintenance
operations.

= flags. bin controls the number of users logged on to GoldMine.

m LicenseGM94.bin stores License Manager information and validates incoming sync connections.

m USER_info.bin stores SQL login information.

m GM.ini controls how GoldMine launches.

m dbalias.ini stores the database username and password.

m gmbase.bin is used to maintain system integrity.

m gmexp.bin stores revoked licenses.

m SyncLock.bin is used to maintain system integrity.

m USER.ini stores how GoldMine launches for the user.

System Files for Supported Operating Systems

When installing GoldMine onto: Microsoft Windows 7, Windows 8, Windows 8.1, Windows 10, Windows Server 2008,
Windows Server 2008 R2, Windows Server 2012, or Windows Server 2012 R2 system, a split-path installation is used
due to security changes in these versions of Window’s architecture. The split-path installation will place executables
and program libraries into C:\Program Files\GoldMine (32-bit OS) or C:\Program Files (x86)\GoldMine

(64-bit OS), while data files, . INT files, reports, and templates are placed in \Programbata\GoldMmine.

NOTE: It is highly recommended that you install to the default paths.
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Installation Checklists

If you are: Then run:

Networked Workstation:An individual in an organization with a multi-user
environment who must connect to a shared copy of the GoldMine database. Install | Full Setup, connected

GoldMine on the client workstation so the end user can connect to the server copy | to an existing database
of the GoldMine database from his or her individual computer.

Undocked Workstation:An individual who often works remotely on a computer with
an Undocked sublicense, who synchronizes with a Server to update information. Full Setup

Install a full copy of GoldMine with a database on a computer working disconnected | (with U-License)
from a network.

GoldSync Server: This can be also the Server and does not need to be an extra Full Setup, connected
machine. to an existing database

Server:A company that must support multiple GoldMine users using a shared
system. Users can then connect to the server copy from their local Networked
Workstation using shortcuts installed by running a Workstation installation.

Full Setup, Installed
First

NOTE: If the GoldMine Premium installation process failed for any reason, an attempt to retry the
installation may be blocked. If this occurs, backup the Windows registry and remove the
GMiInProgress registry key if it exists. This allows a new installation to begin.

On a 32-bit operating system, the registry path is:
HKEY_LOCAL_MACHINE\SOFTWARE\FrontRange Solutions\GMInProgress.

On a 64-bit operating system, the registry path is:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\FrontRange Solutions\GMInProgress.

Server Installation Checklist

Upgrading Customers only

m Confirm all GoldMine users are logged out of the system.

m Back up your database and folders: Back up your GoldMine database. We also recommend backing up your
GoldMine program and data folders and any other folders containing files linked to GoldMine before beginning
any installation. This prevents the loss of valuable information and data.

m Exit all running system programs and stop services: Includes third-party utilities that integrate with GoldMine,
other GoldMine add-on products (such as GoldSync), the Microsoft Office Shortcut bar. Stop all services that
integrate with GoldMine if applicable.

m Uninstall or upgrade linked and integrated 3rd party programs: As recommended by the manufacturer.
For All Customers

m Install ancillary programs: Install necessary programs on the computer serving as the Server or on another
computer on your network (see Additional Requirements). On an Undocked machine, MS SQL must be
installed prior to installing GoldMine.
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m Install GoldMine: Install on the computer serving as your Server. Select the Server Setup installation and follow
the directions in this manual.

m License the server copy of GoldMine: Licensing registers the Server copy of GoldMine with the appropriate license
(see Licensing and Registration).

m Verify you can launch GoldMine: Ensure the server installation is functioning properly before installing any
Networked Workstation.

m Share the GoldMine folder: In order for the Networked Workstation to connect to the shared copy of GoldMine,
you must first share the C:\Programbata\GoldMine folder. The location of the folder to share may be
different if you did not install to the default location.(see Sharing the GoldMine Folder on the Server).

Networked Workstation Installation Checklist

Upgrading customers only
m Uninstall or upgrade linked and integrated 3rd party programs as recommended by the manufacturer.

m Exit all running system programs and stop services including all third-party utilities that integrate with GoldMine,
other GoldMine add-on products (such as GoldSync), the Microsoft Office Shortcut bar. Stop all services that

integrate with GoldMine if applicable.
Create a mapped drive to the shared GoldMine folder: See Sharing the GoldMine Folder on the Server.
Install GoldMine on the Client Workstation: See Installation on a Networked Workstation.
Verify you can launch GoldMine: Ensure the workstation installation is functioning properly.

NOTE: If the preview panes in Pending and History tabs in GoldMine Premium have never been
viewed from a Windows account with local administrator permission, a non-administrator
Windows user will not be able to view the preview panes. As a one-time setup process, a Windows
account with local administrator permission must be used to launch GoldMine and view a preview

pane in one of these tabs.

Undocked Computer Installation Checklist

Create an Undocked license: For undocked license users only, see Licensing and Registration.

For ALL installations
m Disconnect the laptop from the network: Disconnect to ensure GoldMine configures the laptop to connect only
with the database on the local computer and not with the network.
m Install GoldMine to the undocked computer: See Installation on an Undocked Computer.
m License GoldMine: Use the appropriate U-license information. See Licensing and Registration.
m Verify you can launch GoldMine: Ensure the undocked installation is functioning properly.
NOTE: If the preview panes in Pending and History tabs in GoldMine Premium have never been
viewed from a Windows account with local administrator permission, a non-administrator

Windows user will not be able to view the preview panes. As a one-time setup process, a Windows
account with local administrator permission must be used to launch GoldMine and view a preview

pane in one of these tabs.
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Upgrading customers only

O Synchronize your data to the central GoldMine system first and upgrade your central GoldMine installation
before converting your remote GoldMine system.
Upgraded systems will not synchronize with any previous release of GoldMine or GoldSync.

O Uninstall or upgrade linked and integrated 3rd party programs: as recommended by the manufacturer.

O Exit all running system programs and stop services: Includes third-party utilities that integrate with
GoldMine, other GoldMine add-on products (such as GoldSync), the Microsoft Office Shortcut bar. Stop all
services that integrate with GoldMine if applicable.

Installation on a Server

A server installation requires a GoldMine install to a local path on the server. The database and the data folder are
shared with networked clients. Workstation-based users can connect to the server data from their local computers
after Installation on a Networked Workstation.
IMPORTANT: If you are installing a new version of GoldMine after uninstalling a previous version, you
might have entries left in the Windows Registry which will cause GoldMine to assume you are upgrading.
These entries must be removed to allow you to install GoldMine. Consult with your System Administrator

before you attempt to remove any entries from your Windows Registry.

NOTE: Windows Server 2008, Windows Server 2012, Windows 7, Windows 8/8.1 and Windows 10,
have a split path installation. The gm.ini file installs into the \Programbata\Go1dmine, which

needs to be shared because this folder contains gm.ini to which realini setting from workstation

gm.ini should point. (realini=path to shared gm.ini)

To Install GoldMine on a Server

The following steps are for a New Installation. If upgrading, use the steps in Upgrading GoldMine._
NOTE: 110MB of disk space is required for installation (plus 45MB more if adding GoldMine Plus!).

1. Log directly into the server as a local administrator.

Download the most current version of GoldMine from the Documentation and Downloads section of our Self-
Service portal. See www.GoldMine.com/GoldMine-support/ to access Self-Service. Run the GoldMine
Premium installer (gmsetup-version.exe).
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The welcome to the GoldMine Installation Wizard dialog appears.

Welcome to the GoldMine® Installation
Wizard.

The GoldMine® Installation Wizard wil install GoldMine® on
your computer. To continue, dick Mext.

Version 2015.2.0.143

Copyright © 2015 HEAT Software USA Inc.

This software indudes software developed by the Apache
Software Foundation (http:/fwww.apache.orgf].

All rights reserved, Warning: This software is protected by
copyright law and may not be copied, reproduced, distributed,
translated or reduced to any electronic medium ar
machinereadable form without the prior written consent of
HEAT Software USA Inc.

3. Click Next to open the Readme dialog.

[* READMEHTM ®

= €[N filey//C/Users/ADMINI~1/AppData/Local /Temp/1/%7BFDB2680D3-A172-41F9-BATF-4E9638E11Dy =

1
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GoldMine® Manual Addendum and Errata.
Last updated on May 21, 2015

Welcome to GoldMine

The following document includes important information, including corrections to the GoldMine documentation and supplemental information not
availzble when the documentation was printed. Please keep this document in a safe place and use it in conjunction with the GoldMine documentation.

. Microsoft SQL Server must be installed in order to complete the instzllation of GoldMine Premium. Refer to current Compatibility Matrix for

. If vou are uparading from a version of GoldMine Premium lower than 9.0.0, you must first upgrade to version 9.0.0 before upgrading to this

. Plezse print out and read the information in the Instzllation Guide before installing GoldMine. A copy of the guide can be found through the

. For information about new features of GoldMine, please see the Release Notes file, located under Help > > Release Notes in GoldMine Premium.

This release of GoldMine Premium Edition is compatible with Windows 8.1, Windows 8, Windows 7, Windows Server 2012 & 2012 R2, and
Windows Server 2008 & 2008 R2. Refer to current Compatibility Matrix for more specific information.

information on supported versions of MS SQL.

version. In addition, if you are upgrading from 2 version of GoldMine Standard or Corporate lower than 6.7, you must first upgrade to version
6.7 before uparading to version 9.0.0. Please review the ReadMe document and Installation Guide associzted with the interim upgrade
version(s) during the upgrade process. Contact GoldMine Technical Support at http://www. heatsoftware. com/support or

goldmine support@goldmine.com if you have questions or need further assistance

Support Documentation link at https://support.frontrange.com.

This document also is posted on our Support Site at https://support.frontrange.com or in the KnowledgeBase at
https://frontrange. trvsaasit. com/login. aspx?Scope=SelfServicefCommandId=OpenfTab=Knowledge
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NOTE: The README file contains the most recent information about this version of GoldMine. A
copy of the README . htmcan be found in the GoldMine ProgramData folder after the installation
has completed. A copy of the Release Notes.rtf can be accessed from the GoldMine Help menu
or found in the GoldMine Program Files folder after the installation has completed.

Close the dialog after reviewing the information to proceed with the installation.

4. The License Agreement dialog appears.

i GoldMine - InstallShield Wizard -
License Agreement .
Please read the following license agreement carefully. i /"

HEAT SOFTWARE EMD-USER LICENSE AGREEMENT ("ELILA™) (March | ~
2015)

THIS EULA SETS FORTH THE TERMS AND CONDITIONS UNDER WHICH HEAT
SOFTWARE USA INC. ("HEAT SOFTWARE®), GRANTS TO YOU {*YOU® OR
“‘CUSTOMER™y THE RIGHT TO USE THE HEAT SOFTWARE PRODUCT AND
ACCOMPANYING DOCUMENTATION ORDERED AND PAID FOR BY OU
(COLLECTWELY “LICENSED SOFTWARE®) BY OPENING THE SOFTWARE
PACKAGING, COMPLETING THE ACTWATION PROCESS, DOWNLOADING, | Y

(®) 1 do not accept the terms in the license agreement

() 1 accept the terms in the license agreement

I am an authorized agent and/or representative of the customer fend-user.

I have read the terms and conditions stated above.

Installshield

Review the licensing information carefully; if you agree to the terms, select I accept the terms in the license
agreement.

NOTE: If you do not agree to the terms of the license agreement, select / do not accept the terms
in the license agreement. Click Cancel to terminate the installation.

5. Accepting the terms of the agreement activates the subsequent check boxes. You must select both check boxes
to continue with the installation.

NOTE: Select I am an authorized agent and/or representative of the customer/end-user and |
have read the terms and conditions stated above to continue.
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6. If all system requirements have been met, click Next.

System Reguirements
Recommended requirements for optimal performance of GoldMine.,

recommend that you verify all system requirements, Please see
the Installation Guide for this release for further information.

: @ For optimal performance of GoldMine Premium Edition, we

Installshield

7. The New or Existing Database dialog appears.
8. Choose the Install GoldMine to connect to a new database option.

Mew or Existing Database

Please select whether to create a new GoldMine database or install 2
existing one.

(®) Install GoldMine to connect to a new database.

() Install GoldMine to connect to an existing database.

To use an existing Goldvine database, enter the networked location that contains gm.ini and
dbalias.ini files:

Browse...

InstallShield
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9. Click Next to open the Custom Setup dialog .

i) GoldMine - InstallShield Wizard -
Custom Setup .
Select the program features you want installed. i /‘
Install to:

C:\Program Files (x8&)\GoldMine\,

Click on an icon in the list below to change how a feature is installed.

- - — Feature Description

e {Q - | Gnldl"«"l!ne@:l Prernium Edition Install GoldMine® Premium
= =3 = | GoldMine® Plus! Edition Application Files.

- (=) = | For Microsoft® Word®

_ = = | For Microsoft® Excel®
o =+ | For Microsoft® Outlook®

This feature requires 157ME on
your hard drive.

| < Back ” Mext = | | Cancel |

The Install to: path defaults to C:\Program Files\GoldMine\ (for 32-bit OS) or to C:\Program Files

(x86)\Gold™mine (for 64-bit OS). It is highly recommended that you install to the default path.
IMPORTANT: GoldMine must be installed to a local drive and folder; do not select a mapped drive
during installation. After the install is complete, the data folder is shared for network client access.

The GoldMine Premium Edition and GoldMine Plus! options are selected for installation by default.

NOTE: If you select the Microsoft Excel option and plan on having others use it, besides the
current installing user, you must make changes manually to the registry key. See Modifying the
Registration Key.

There are three options under the GoldMine Plus! option:

O For Microsoft Word

O For Microsoft Excel

O For Microsoft Outlook

If you do not want to install the GoldMine Plus! components, click the GoldMine Plus! icon, select This feature is

not available from the drop-down menu, and then click Next. You can also choose to exclude individual
GoldMine Plus! components during the installation.

These components can be installed at a later date by going to Windows Control Panel > Programs and
Features > GoldMine > Change and modifying the existing installation.

10. Toinstall the selected GoldMine features.

NOTE: A compatible version of Microsoft Office must be installed prior to installing GoldMine Plus!
components.
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11. Click Next to open the Demo Data Options dialog .

Demeo Data Options
Please specify the local version of English which will be used:

Please spedify the local version of English which will be used for this installation:

[#] Install Demo Data with GoldMine,

(®) United States () Australia

() United Kingdom

InstallShield

12. To add the demonstration data to the database, check the Install Demo Data with GoldMine box.
NOTE: When upgrading, this dialog does not appear

13. Select the correct local version of English for your installation.
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14. Click Next to open the MS SQL Administrator Login dialog.

& GoldMine Installation |;|£-

MS SQL Administrator Login .
Please specify the Administrative login information for Microsoft SQL Server then i 1"

dlick "Mext™ to begin installing GoldMine.

Mo M5 SQL server names were found. If you know which M3 SQL Server you would like to use,
please type the name in below.

MS S0L Server Mame: | W |

MS S0L Database Mame: |G|:|I|:1I'~"Iine

MS S50L Administrator Username: |

M5 SQL Administrator Password: ||

MSSQL Database Owner: ||:|I:u:|

[ ] create Unicode Database
Installshield

| < Back | | Mext = | | Cancel |

O MS SQL Server Name:Type or select the name of the computer on your network where SQL Server is
installed. When using named instances (such as default on MS SQL Express Editions installations) type the
name of the MS SQL Server instance; example: MACHINENAME\ SQLEXPRESS.

O MS SQL Database Name:GoldMine creates and installs the demo data in a SQL database called GoldMine. If
you want your database to have a different name, type it in the text box.

O MS SQL Administrative Username:The default login is sa. If your SQL Server user name is different, your SQL
administrator must provide the information.

O MS SQL Administrative Password:Enter the SQL Server administrator password.

O MS SQL Database Owner:The default name of the SQL Server database owner is dbo. There is no need to
change this value.

O Create Unicode Database: Check this option to create a Unicode Database. Checking this option will greatly
increase the size of your database.

NOTE: If you click Next without typing a user name and password, the Insufficient Input dialog
appears. Click Back. If you enter incorrect information and click Next, the MS SQL Login Failed
dialog appears. Review the troubleshooting tips, then click Back.
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15. Click Next to continue and to open the Ready to Install the Program dialog.

i GoldMine Installation -

Ready to Install the Program .
The wizard is ready to beqin installation. .”' ‘,l‘

Click Install to proceed with the installation or dick Cancel to exit the wizard.

Create configuration file for unattended installation.

C:\ProgramData'GoldMine \Setup\GoldMine \gm_si.ini

Installshield

| < Back | | Install | | Cancel |

IMPORTANT: Microsoft SQL 2008/2012/2014 Express is the minimum requirement for the GoldMine

database. Compatible SQL Express editions have a maximum database size of 10 GB.

If you plan on installing GoldMine on other computers, check the Create a configuration file for unattended
installation box to create a configuration file with these settings.

If you choose not to use this option, you can manually create the unattended installation script (see Creating an
Unattended Installation Script).

16. If you selected any of the GoldMine Plus! options, a Question box appears.

Question Ii‘

GoldMine® Plus! requires several Microsoft® Office add-ins be

o installed in order to run. If you click Yes, any missing components will
be installed. Otherwize click Mo (GoldMine® Plus! will not be installed).
If you are installing frem CD-ROM, they are located in the supplemental
folder.

Yes | | Mo

17. Click Yes to install the Microsoft Office add-ins, or click No to skip installation of these add-ins and only install
GoldMine.

18. The Installing GoldMine dialog opens.
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19. When the Installation Completed dialog appears, click Finish.

GoldMine Installation b

GoldMine Installation Completed.

GoldMine has been installed successfully. Please didk Finish to
register, license or login to GoldMine.

< Back Cancel

The Welcome to GoldMine dialog opens to begin the licensing process. See Licensing and Registration.

Unattended Installation

Another installation option is the Unattended Installation (also known as Silent Install). This option allows installation
without user interaction. Installing GoldMine using the unattended installation mode recreates the same steps asa
workstation install, using user responses stored in a configuration file.

For example, you perform a full GoldMine installation on a clean computer (a computer with no previously installed
versions of GoldMine) using the connect to existing database option. Then you run the GoldMine installer in
unattended mode on the other computers. GoldMine will be installed into the same directory with connect to
existing database option.

TIP: A GoldMine administrator can create unattended installation scripts for various installation
scenarios.

The Unattended Installer uses a special configuration file named gm_si .in1i. For detailed instructions on how to

create this file, see To Create Configuration File for Unattended Installation.

NOTE: The generated gm_s1i.1ini is meant to be deployed to a machine with a similar condition. If

you create a gm_s1i.1ini file from a machine that has been upgraded, the same gm_si.1in1i can

not be deployed as a new installation in another machine.
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To Create Configuration File for Unattended Installation

1. Run GoldMine installer as usual.
For more information on installing, see Installation on a Server.
2. Proceed to the Ready to Install the Program dialog.
Select the Create a configuration file for unattended installation checkbox.

In a default install the file will be created in the:
C:\Programbata\GoldMine\Setup\Goldmine folder, and be named gm_si .ini
5. Click Install.

The configuration file and bat file (gmsetup_si . bat) will be created.

TIP: You can also create an unattended installation script after installation. For more information,
see Creating an Unattended Installation Script.

NOTE: If the installer in unattended mode cannot repeat exactly the user mode steps, then the
installer will switch to an interactive mode and the user can manually continue with the
installation.

To Manually Run the Unattended Installation

Manually run the unattended install using gmsetup_si.bat file.
NOTE: GM installer files gmsetup.exe, gm_si.ini, and gmsetup_si.bat should be placed into
the same directory.

In some cases the unattended installer cannot repeat the exact steps as a normal install. For example, the
unattended installer cannot perform a full installation (without previously installed GoldMine) on the computer with
GoldMine already installed with the same version because the installer is running in maintenance mode.

Automatic Upgrade

Use the following procedure to upgrade networked workstations.

To Upgrade Unattended Installation

1. Create the configuration file.
For instructions, see To Create Configuration File for Unattended Installation.
2. Select GoldMine > Tools > Configure > System Settings > Auto-Upgrade.
Set the paths and filenames of the GoldMine installer and configuration file created in step 1.

NOTE: This must be a UNC path to a sharable directory.

After completing this procedure, any local installs of GoldMine will automatically prompt users to upgrade GoldMine
whenever the local GoldMine version is less then the server GoldMine version.
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Installation on a Networked Workstation

A Networked Workstation setup installs GoldMine on the workstation and enables a workstation user to connect to
the Server copy of the GoldMine database from their individual computer.

Share the GoldMine data folder on the server. If you plan to access the data folder by a mapped drive, then map the
same drive on each workstation to the shared GoldMine folder on the server. It is recommended that a UNC path be
used instead of a mapped drive. This is required for use of GoldMine Connect..

Sharing the GoldMine Folder on the Server

To run the shared folder installation, after installing the Server setup, share the GoldMine data directory (default:
C:\Programbata\Goldmine\)so the Networked Workstation functions properly. All GoldMine users must have
rights to read, write, modify, and delete files for GoldMine to function on the Networked Workstation.

NOTE: Sharing can expose other applications. Do Not install GoldMine as a root folder of the drive,
rather, install to C:\Program Files\GoldMine (32-bit OS) or C:\Program Files (x86)
\GoldMine (64-bit OS) on the Server. We highly recommend installing GoldMine to the default
paths.

Your procedure might vary depending on the operating system where the Server database is located. Refer to the
documentation that came with your operating system for detailed instructions.

To Share the GoldMine Folder on the Server

To share the GoldMine folder you must perform two steps: share the folder and configure the permissions. Follow
the procedures listed below to share the GoldMine folder.

Share the GoldMine Folder

1. Openthe Windows Administrative Tools > Computer Management.

2. Inthe console tree, expand System Tools > Shared Folders and right-click on Shares.
3. Onthe Action menu select New Share.

4. Follow the steps in the Create a Shared Folder Wizard, and then click Finish.

NOTE: If you are planning to use a workstation where the Connect to Existing Database Install will
be used, share the \ProgramData\GoldMine data folder.

Configure The Share Permissions

1. Logontothe computer as Administrator or as a member of the Administrators group.
Open Windows Administrative Tools > Computer Management.

In the console tree, expand System Tools > Shared Folders and click on Shares.

In the details pane, right click the shared folder and then click Properties.

On the Share Permissions tab, select the Group or User Name.

o vk WwWN

To set individual permissions for the Group or User Name, select either Allow or Deny. Click Apply, then OK.

NOTE: Full Control of the \Programbata\Go1dmine folder is needed for all GoldMine users.
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Configure the GoldMine Server to Emulate a Network Workstation

If mapped drives will be used to access GoldMine from the networked workstations, the same drive should be
mapped on the server.

Start Windows Explorer and select Tools > Map Network Drive.

From the Drive list box, select the designated drive letter for mapping to the GoldMine folder on the server.
From the Folder list box, browse to the shared GoldMine folder

Select the Reconnect at Logon check box.

Click OK.

Click Finish.

o UV k WNPRE

Mapping a Drive on the Networked Workstations

We recommend that GoldMine be accessed by UNC path. This is necessary if you plan to use GoldMine Connect. If
GoldMine will be accessed by a mapped drive, all networked workstations accessing the shared GoldMine folder
must be mapped to the same network drive letter (for example, G:\) to facilitate GoldMine administration and
operations related to linked documents and synchronization.

Mapping on the Server

The SysDir entry in \ProgramData\GoldMine\gm.ini must be changed so that it points to the mapped folder
containing the LicenseGM94 .b1in file.

For example, if GoldMine was installed to C: and \ProgramData\GoldMine was mapped to G:, the SysDir entry
in C:\ ProgramData\GoldMine\gm.ini would be changed to: SysDir=g:\

The Reallni entry Program Files\GoldMine\gm.ini (for 32-bit OS) or Program Files (x86)
\Goldmine\gm.ini (for 64-bit OS) must be changed so that it points to the gm.ini file in the mapped
Programbata\Goldmine folder.

For example, if GoldMine was installed to C: and \ProgramData\GoldMine was mapped to G:, the Reallni entry
C:\Program Files\GoldMine\gm.ini (32-bit OS) or Program Files (x86)\GoldMine\gm.ini (64-bit OS)
would be changed to: Reallni=g:\gm.ini

On each workstation where the Connect to Existing Database Install option will be used, the following shared folder
should be mapped:

\ProgramData\Goldmine folder.

To Map a Drive in Windows

Open the Windows Start menu and select All Programs > Accessories
Right click on Command Prompt shortcut and choose Run as Administrator.
3. Type “net use <drive:> <UNC path to the shared drive> /p:y”
For example: net use g: \\server name\goldmine /p:y
4. Click the Windows Start button, then select Computer and select Map network drive
5. From the Drive list box, select the designated drive letter for mapping to the GoldMine folder on the server.
From the Folder list box, browse to the shared GoldMine folder
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7. Select the Reconnect at Logon check box.
8. Click OK and then click Finish.

9.

Repeat this procedure on each client workstation computer.

After the GoldMine installation is complete, restart GoldMine. This will facilitate the use of GoldMine with the
GoldMine Plus add-ins.

Set the GoldMine System Directory on the Server

The GoldMine System Directory points to the location of the LicenseGM94.b1in. This entry must be set appropriately,
to allow access by networked clients and by some integrations. Set the System Directory using the following procedure.

1.

2
3.
4

Log in to GoldMine as a user with Master rights.
Select Tools > Options to openthe USER's Option dialog.
Select the Login tab. (This tab is not available for a user without master rights.)
Enter or browse to the location of the GoldMine Data folder using either a UNC path (recommended) or a
mapped drive.
NOTE: This is a GLOBAL setting for all GoldMine users.

Click OK to save and exit Options.

Installing on a Networked Workstation

The Workstation step installs GoldMine on the workstation and enables the workstation user to connect to a shared
copy of the GoldMine database.

1.

At the workstation, run the gmsetup . exefile.

NOTE: This file must be the same as the one used for the version of GoldMine installed on the
server.
Double-click to run the executable. The Welcome to the GoldMine Installation Wizard dialog appears.

Click Next to open the ReadMe dialog. After reviewing the most recent information about this version of
GoldMine, close the ReadMe to proceed with installation.

Click Next to open the License Agreement dialog.

Review the licensing information carefully; if you agree to the terms, select | accept the terms in the license
agreement.

NOTE: If you do not agree to the terms of the license agreement, select / do not accept the terms
in the license agreement. Click Cancel to terminate the installation.

Accepting the terms of the agreement activates the subsequent check boxes. You must select both check boxes
to continue with the installation.

NOTE: Select I am an authorized agent and/or representative of the customer/end-user and |
have read the terms and conditions stated above to continue.

Click Next. The System Requirements page appears. Verify all system requirements have been met.
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7. Click Next to open the New or Existing Database dialog.

Mew or Existing Database

Please select whether to create a new GoldMine database or install agz
existing one.

() Install GoldMine to connect to a new database.

(®) Install GoldMine to connect to an existing database.

To use an existing GoldMine database, enter the networked location that contains gm.ini and
dbalias.ini files:

InstallShield

NOTE: We recommend a UNC path to the shared Programbata\Go1dmine folder on the server
be entered.
Example: \\servername\Gold™mine

8. Choose the Install GoldMine to connect to an existing database option, and then click the Browse button to
navigate to the to GoldMine shared path on the application server.
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Click Next to open the Custom Setup dialog.

i GoldMine - InstallShield Wizard -

Custom Setup
Select the program features you want installed.

Install to:

C:\Program Files (x8&)\GoldMine\,

Click on an icon in the list below to change how a feature is installed.
Feature Description

e =i~ IEu::nlvdl"«'ﬁrva@:I Premium Edition Install GoldMine® Premium
= = '| GoldMine ® Plus! Edition Application Files.

= - | For Microsoft® Word®
_ = = | For Microsoft® Excel®
o =+ | For Microsoft® Outlook®

This feature requires 157ME on
your hard drive.

| < Back ” Mext = | | Cancel |

The default installation location is C:\Program Files\GoldM™ine (32-bit OS)or C:Program Files (x86)
\Go1dMine (64-bit OS).
NOTE: If you select the Microsoft Excel option and plan on having others use it, besides the
current installing user, you must make changes manually to the registry key. See Modifying the
Registration Key.
IMPORTANT: Choosing a location outside of the \Program FiTles (32-bit OS) or \Program Files
(x86) (64-bit OS) directory can cause a loss of certain functionality, such as macro recording. This is due
to security requirements which connect certain privileged functions with the locations from which their

associated executables are launched.
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10. Click OK to open the Ready to Install dialog.

i GoldMine Installation

Ready to Install the Program
The wizard is ready to beain installation,

L N
QI

Click Install to proceed with the installation or dick Cancel to exit the wizard.

Create configuration file for unattended installation.

C:'ProgramData\GoldMine \setup\GoldMine\gm_si.ini

InstallShield

| < Back | | Install | | Cancel |

NOTE: The Create configuration file for unattended installation option allows you to create the
gm_si.ini file. This file can be used to establish settings for future Workstation installation based
on the settings of this Workstation.
A GoldMine administrator can also create unattended installation scripts for various installation scenarios (see
To Create an Unattended Installation Script).
11. Click Install.

12. If you selected any of the GoldMine Plus! options, a Question box appears.

Question Iil

GoldMine® Plus! requires several Microsoft® Office add-ins be

9 installed in order to run. If you click Yes, any missing components will
be installed, Otherwise click Mo (GoldMine® Plus! will not be installed).
If you are installing frem CD-ROM, they are located in the supplemental
folder.

Yes | | MNo

13. Click Yes to install the Microsoft Office add-ins, or click No to skip installation of these add-ins and only install
GoldMine.

14. When finished, the Installation Completed dialog appears.

15. Repeat this process for each workstation accessing GoldMine.
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Installation on an Undocked Computer

An Undocked setup is the same as a full setup, with the only difference being the license number. For detailed
installation instruction, see Installation on a Server.

If the undocked computer you are upgrading or installing works remotely, see Upgrading GoldMine.
Read the following points before running an undocked computer installation:
m If installing an Undocked version of GoldMine while it is in your office, disconnect the laptop from the network so
you install a completely independent copy on the computer.

m An Undocked installation is performed for users that frequently work remotely and are not connected to the
office network via a faster connection. The user works on a local database on their computer. Data is
exchanged between the user’s local database and the office database during synchronization. For more
information, see the online help for instructions on setting up GoldSync.

m Instead of using the gmsetup.exeto install GoldMine on an undocked workstation, you can run the installation
by using an installation file for One-Button Synchronization. For further information, refer to the
“Synchronization” chapter of the GoldMine Administrator Guide (or the "Synchronization" topic in the online
help).

Creating an Unattended Installation Script

During installation, you have the option to Create a configuration file for unattended installation (see Installation on
a Server). If you are planning on installing or upgrading GoldMine on other computers, you can use this file or create
a new one

By creating a customized installation script, you can choose precisely the script parameter information you want to
proliferate to the other computers on your network. This script can then be used for your unattended installations.

Use Case Scenarios

m New Installation

Create installation file that enables GoldMine to be installed and licensed on an undocked machine in an
unattended mode. Repeat this process for 20 undocked machines

m New Installation Connecting to Existing Database

Create installation file that enables GoldMine to be installed on a networked machine in an unattended mode
that connects to an existing database. The process is similar to a New Installation above.

m Upgrade Installation

Upgrade an undocked machine with a new license. This process should not require that the administrator have
physical access to the machine. Repeat this process for any additional undocked machines.
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To Create an Unattended Installation Script

System Settings [$__<|

Auto-Upgrade Display Advanced Preview
Password Palicy | Script For unattended installation

Mew GM installakion with new database w

Property Yalue

>

Serial Murnber

GM Inztallabion Folder c:%Program FileshGoldMine
GM Plus for M5 Word

GM Pluz for M5 Excel

Gbd Plus for Qutlook:

Install Demao Data FALSE

MS SOL Sercer MName

D atabaze Mame

|

O, ] [ Cancel

Start GoldMine and login as an administrator.
Open the Tools menu and select Configure > System Settings.
Click the Script for unattended installation tab.

P W NPE

Open the drop-down menu and select the installation type:

O New GM installation with connect to existing database

O New GM installation with new database

O Upgrade from previous version using Microsoft SQL Server database

5. Select or modify any Value for each Property as needed.
6. Click the Create button to generate the script. The location where the script is saved will be displayed.
7. Click OK to close the System Settings dialog.

Following is an example of the two files created:

O NewGm-NewDb-X-000390-EVALNR-00000-00000-00000.in1i
O NewGm-NewDb-X-000390-EVALNR-00000-00000-00000.bat
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To Run an Unattended Installation Script

Create an Unattended Installation Script (see To Create an Unattended Installation Script).
Place a copy of the . INI and .BAT file in the same location as the GoldMine installation file.
For example, the following files would need to be in the same directory to run the script:

O <scriptname>.ini

O <scriptname>.bat

O gmsetup.exe

Run the <scriptname>.bat file to start the installation.

Modifying the Registration Key

If you install GoldMine Plus!, it is only active for the current user. If you want other users of the same system to have
access to Microsoft integration features, you must make changes manually to the system registry for each additional
user. This change is only required for Excel. To make these changes, follow the steps listed below.

To Modify the System Registry for Additional GoldMine Plus! Users

P wNPR

W O N oW

WARNING: You should create a backup of your Windows Registry before making any changes.

Login as different user account.

Open the Windows Start menu and select Run.
Type regedit in the textbox and click OK.
Expand the tree to:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\0ffice\<YOUR VERSION>\Excel

The <YOUR VERSION> Office folders are as follows:

O For Office 2007 = 12.0

O For Office 2010 > 14.0

O For Office 2013 > 15.0

O For Office 2016 > 16.0

Expand the Excel folder.

Right-click on Options and select New > String Value from the context menu
Name the new string OPEN.

Right-click the OPEN string and select Modify.

Enter the following string in the Value data textbox:

/A “GMPTusOffice2007.UserDefinedFunctions”

10. Click OK to save the changes.
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GoldMine has a fully scalable licensing structure to meet the needs of individuals and organizations. As your
business matures and GoldMine expands, your organization can change the licensing configurations.

General Licensing Information

The single, distributed Master License serves as the authentication mechanism for secure synchronization across
the entire organization, and the License Manager keeps track of your licensing configurations.

Most organizations generally buy one license—a Master License with x number of seats. These seats can then be
parsed to users in various combinations of sub-licenses. For example, an organization can create Site sub-licenses
for their remote office(s) and Undocked sub-licenses for individual remote users. One seat should always be set
aside for administrators.

License Types

m Master License: This is the primary license. It determines what database types are supported by the master site
as well as its synchronization capabilities. It is a precursor to executing any sub-licenses which stem from it.

NOTE: GoldMine Web, GoldSync and Outlook Integration licenses are included in E licenses.
TIP: For information about licensing serial number schema, see License Serial Number.

m Sub-licenses: To issue, install GoldMine with a Master License on your organization’s primary network. This
ensures all sub-licenses maintain security and are authenticated properly during synchronization.

NOTE: The Undocked license (a special sub-license) is for remote users and can only be licensed
for a single user. It can be sub-licensed from the main GoldMine system or from a Site sub-
license.

m Increases: Licenses increases are facilitated by obtaining a new E license.

Master License

E Supports SQL databases and includes GoldSync

M GoldMine Mobile License Support for GoldMine Mobile users.
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Sub-licenses

U Undocked License Single sub-license for a remote GoldMine user
S Site License Multiple-user sub-license for a remote office
Y GoldSync License GoldSync sub-license for a remote office

License Serial Number

The schema for the serial number has changed. Because of the new licensing schema, the GoldMine installer will not
upgrade your license. This example illustrates what a GoldMine license serial number looks like:

License HDA
type Number

E—|0025”94l-123456-|1A2BSC4D5E6F7GS|—9H 12)3K4L5MGNF7

Number Version Serial Number Key code
of users

m License type: Alpha-prefix denotes the type of Master license.

m Number of users: First 4 numbers indicate the license count or seats available in the license. The license count
determines the number of users who can log on to GoldMine at one time but does not limit the total number of
named users.

m Version: A 2-digit version number.

m HDA number: A unique 6-digit customer account number, also referred to as the Help Desk Authorization (HDA)
Account.

m Serial number: 15-character (alphanumeric) serial number uniquely identifying the license for an organization. It
is used for registration and support and identifies all sub-licenses as part of the same organization. Collected in
3 groups of 5 characters during licensing.

m Key code: 15-character (alphanumeric) key code is a computer-generated check used by GoldMine to verify the
license’s validity. Collected in 3 groups of 5 characters during licensing.

NOTE: The license is required for the product to run. Keep the license number and key code in a
safe place in the event it becomes necessary to reinstall the software.
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License Manager

Initial licensing information is collected during installation. Subsequent changes and related management functions
are handled through the License Manager.

@

GoldMine License Manager

=

Licenses |Hegist|atiun Net-Update |

undocked users in your enterprise.

This folder allows you to add new GoldMine and GoldSync licenses. Using the options
below, you can also create subdicenses for all the remote site networkcs and remote

E - 000554 - 654321 - Y80GG - 3KUQT - BJI7M

MNew License| | Mew Site | |Undod{ Users

Master License

Total users/dist: &

GoldSync sites: 5
Authentication: 2501
Databases: MS 5QL Server

Distributed Licenses

Undocked users: 0
Remote users/loc: 0
GoldSync sitesAoc: 0

[ai}
(%]
3]

To open the License Manager, launch GoldMine, open the Tools menu and select Configure > License Manager.

The central text box lists all installed licenses and any sub-licenses created from this loc ation. Status is displayed
along the right side. Buttons along the bottom allow you to add a New License, add a New Site, add an Undocked

User, Remove License, or View License.

The database support of the Master License is inherited by the site sub-licenses distributed throughout the

organization. GoldSync Synchronization capabilities can be distributed separately to sub-licenses.

NOTE: Licensing information is stored in the license file, LicenseGM94.b1in, created at the time
you register. This file must exist only in the GoldMine main data directory of each GoldMine

installation.

TIP: Additional License Manager information is provided in the Online Help.

LicenseGM.bin File Locations

The LicenseGM94.bin file is located in \Programbata\Goldmine for all installations made to the default
(recommended) location. Networked workstations will access the LicenseGM94 . b1in file at the GoldMine server.
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Licensing with a Master License

A GoldMine Premium Edition Master License begins with the alpha-prefix E.
For Example: E-002594-123456-...

The E-license is usually a multi-user license for a Server installation of GoldMine, but can be a single-user license for a
Undocked Workstation computer.

An E-license includes a GoldSync license for each purchased GoldMine seat.
Remote site sub-licenses (S- and Y-licenses) and Undocked sub-licenses (U-licenses) are created from the E-license.
Type the E-license number and key code you received when you purchased the software.

NOTE: If you type an E-license serial number into the text boxes, the GoldSync text box area
remains unavailable because GoldSync is included.

Licensing Following Installation

1. After the installation completes, click Finish. The licensing wizard launches.

NOTE: If you do not complete the license and registration information after installation, the
licensing wizard launches prior to first use of GoldMine.

The Enter GoldMine Serial Number dialog appears.

D) Enter GoldMine Serial Number -

T

Please enter your GoldMine Seral Mumber and Key Code below:
GoldMine Seral Number:

- | - | || |- | |- | |
Key Code:
| || N |

| Paste sefal number | [] Evaluation version

If you have a GoldSpnc® Senal Mumber and Key Code, pleaze
enter it below to activate GoldMine™s automated, remate
zunchronization server GoldSync®:

GoldSenc Senal Mumber:

F.en Code

Paste seral number

< Back Meadt = | | Cancel

2. Type your GoldMine serial number and key code.
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3. Click Next to open the Enter License Information dialog.

D) Enter License Information

Accurate registration infarmation will help us assist you more effectively and will be used for
intemal license auditing purposes. Please take a few moments to provide us with your
regigtration information below:

Organization: Cortact Name:

| GoldMine | |First Last |

E-mail address: Phone: Fane:

[frst st @goldmine com | [5555555555 || |

Address 1: Address 2:

123 Main Street | | |
: State(Prov): ZIP/Postal Code: Country:

| Main City | [ca | [12345 ||us |

This checked box indicates your consent for Frort Range Solutions to use this
imformation to send product, services and promotional information from time to time.

Your privacy is impartant to us. To review our privacy policy, please visit:
http:/Awww frontrange.com.Privacy aspx fid=23412

cBack || Net> | | Cancel

NOTE: The following fields are used in GoldMine when using address information for the VCard

(.vcffile):

- Mailing Address = Address1 (steet address) + Address2 (suite/room number)

- Home Street Address = Address1

This information can also be accessed from the Registration tab in the GoldMine License Manager (Tools >
Configure > License Manager). For more information, refer to the GoldMine Online Help.

mail address, Phone, Address1, and City fields are required.

Click the checkbox if you want to receive future product information.

Enter your contact information in the designated text boxes to continue. Organization, Contact Name, E-
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5. Click Next to open the Import Windows User Accounts dialog.

GoldMine can import the Windows log-on accounts which are
defined on your cument domain controller. Place a checkmark
next to each user account you wish to import into GaldMine.

[l Administrator:

[ Guest:

Qptional password for imported names:

6. Select each user account you want to import into GoldMine. If appropriate, type an optional password for
imported names.

NOTE: Imported users do not have “master” rights.
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7. Click Next to open the Enter Your Username dialog.

To have GoldMine identify vou by a specific usemame,
please provide a unigue, 8 character name below:

MOTE: Da naot use numbers, spaces or special characters for
your usemame!

lUsemame: |USER]| ﬁ

To have GoldMine verify your idertity before login, enter an
optional password below:

Click 'Finish’ to complete the licensing process.

8. Type a user name (eight characters or fewer). The password is optional for Premium Edition but is required for
users accessing GoldMine through GoldMine Web. GoldMine requests these at log in. This user has Master
Rights in GoldMine.

9. Click Finish to open the GoldMine Logon dialog.

GoIdMine@

GoldMine Premium Edition
Version 2015.2.0.143 Oct 30. 2015

Thig product is licensed to:

GoldMine

Serial Mumber: E-000554-654321-YB0GG-3KUGT-BJSTM
Customer |D: 654321

Copyright = 1989 - 2015 HEAT Software USA Inc.
All ights reserved.

semame: Password:
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10. Type the user name and password and click OK to launch GoldMine.
11. After logging in, the Universal Search dialog opens.

Universal Search

Wauld wau like ko install Universal Search 7

| i | [ Mo ]

IMPORTANT: Microsoft SQL Server Full Text Search must be installed and configured prior installing

GoldMine Universal Search.

Click Yes to proceed with Universal Search or No to ignore the option.

If you click No, Universal Search can still be installed at a later time. For more information, see “About Universal
Search” in the GoldMine User Guide or Online Help.

Creating Sub-licenses

After GoldMine is installed and licensed, you can parse seats to your end users with sub-licenses using the License
Manager. You must have a Master License to create sub-licenses.
IMPORTANT: Plan before creating sub-licenses, keeping in mind each sub-license transfers seat
availability which affects how many users can log in on the network system. For example, on the Licenses
tab of the License Manager, if the Total users/dist: shows a total number of seats and the total number of
sub-licenses as “50\20,” only 30 seats are available to users. At a minimum, one seat should always be set

aside for administrators only.

Creating Sub-licenses for Remote Offices
From a Master License, you can create sub-licenses for remote offices. Remote office sub-licenses can be a Site
License (S-license) and/or a GoldSync License (Y-license).

Each “S” sub-license transfers seat availability from non-remote users. A minimum of one seat must remain available
to non-remote users. For example, you must have at least 5 seats to make GoldMine available to 4 remote offices.
Headquarters retains the fifth seat.

NOTE: When creating any sub-license, note the entire license number created by GoldMine. The
sub-license includes the key code and additional information needed when licensing the remote
computer.

To Create a Sub-license for a Remote Office

1. From the GoldMine menu, select Tools > Configure > License Manager. The License Manager appears.
2. C(Click the Licenses tab.
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3. Click New Site to open the Create a Site Sub-License dialog.

Create a Site Sub-License -

GoldMine's flexible licensing enables you to create subdicenses for all
networks in your enterprise. Below, please enter the remote site’s name,
and the license court at that site.

Distributed License Type Site Sub-License

(® GoldMine Site License Site Name: | |

() GoldSync Stte Licenss MNumber of Users: I:I

% Click to the right to generate a seral
number subdicense for the remotes
site’s network.

[
[11]
o
[11]
e
m
e

-]

4. Inthe Distributed License Type area, select the site license you want to create; GoldMine Site License (S-
License)for the number of seats the site needs or GoldSync Site License (Y-License) for the number of users who
are synchronizing, including at least one for the site.

[

TIP: Write the sub-license number down or copy it to Windows Notepad. The sub-license number is
needed for each remote computer installation. Send the remote site license number to the
remote user who can type the license number during the GoldMine installation.

5. Inthe Site Sub-License area, type the site name and number of users.

6. Click Create Site Sub-License to open the The Sub-License for Remote Site dialog.

7. Review the information about the sub-license and click / Agree. The sub-license number for the site appearsin
the Sub-license for Remote Site [Name of Site] dialog.

8. Ifyou created a Site license, repeat the above process to create the necessary GoldSync license and select
GoldSync Site License.

NOTE: GoldMine adds the sub-license to the list of licences on the Licenses tab of the License
Manager.

Creating Sub-licenses for Undocked Users

GoldMine has a sub-license for an individual user called an Undocked License (U-License). This license type is created
for users who work primarily with GoldMine at a remote location on a laptop, notebook, or home office computer
but who may also need to log on to the network occasionally. Consider:

m Creating an undocked user decreases the available users of the network site (Master License or Site License) by
one; however, when an undocked user logs on to the site from which they were sub-licensed, they do not take
up an additional seat.

m Every user supported by the GoldMine license can have an Undocked license to work on a remote computer. For
example, on a 5-user GoldMine system, 5 Undocked licenses can be created. This is in contrast to creating an
“S” sub-license which requires one seat to remain available from the Master License.
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m All undocked users, as well as the total number of users that make up the difference in the total number allowed
by the Master License can log on to GoldMine. For example, on a 5-user GoldMine system with 3 undocked
users, 3 undocked users plus 2 other users can log on to GoldMine.

WARNING: If you undock all users, only those users will be able to log in. If you have not assigned
master rights to any of those undocked users, GoldMine administration cannot take place.

= When used in combination with GoldSync, administrators can synchronize security settings to undocked users
including new passwords, menu items, and preferences in addition to data.

m To work on an undocked basis, users must have an Undocked license on their laptop. Create an Undocked license
from the Master License or a Site license.
To Create a Sub-license for an Undocked User

1. From the GoldMine main menu, select Tools > Configure > License Manager. The License Manager appears.
2. Click the Licenses tab and Undock Users to open the Create Undocked User Licenses dialog.

Create Undocked User Licenses

GoldMine's docking function enables a network or
standalone user to undock a subdicense while

working on a remote PC. GoldMine allows only one
undocked license per user. Below, select the users
that need to undock.

[ JUAN {Juan Gonzalez)
[ MASTER (Master User)
[ PAMELA (Pamela Smith)

[ USER {First Last)

Click below to generate a seral number subdicense
for the highlighted undocked user's PC.

OK || Cancel

3. Select the check box next to the user you want to create a sub-license for, and click Create Undocked License to
open the Sub-Licenses dialog.

4. Review the information and click | Agree. The sub-license number for a remote user or an undocked user
appears in the Sub-license for Remote Site [Name of Site] dialog.

TIP: Write the sub-license number down or copy it to Windows Notepad. The sub-license number is
needed for each remote computer installation. Send the remote site license number to the
remote user who can type the license number during the GoldMine installation.
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Licensing with Sub-licenses

Site License

A Site License is a multiple-user sub-license for a remote office and is designated with the alpha-prefix “S.” You
should have an S-license for each user at the remote site.

A GoldSync License (Y-license) is required only if you are using an S-license and want to synchronize using
GoldSync. You should have one Y-license to synchronize with the Master License and additional Y-licenses for
Undocked users synchronizing with your site.

NOTE: Y licenses are not entered in the Enter GoldMine Serial Number dialog. Only S licenses
are entered during registration (the GoldSync Section remains disabled). Clicking Next displays an
ALERT: Suggested Action(s)! if you try to enter Y licenses in the Enter GoldMine Serial Number
dialog.

If this installation of GoldMine includes its own GoldSync sites, you may enter the applicable Y-type sub-licenses to

properly configure synchronization for this system.

1. To configure applicable sub-license sites, select Tools > Configure > License Manager to enter your Y-type
license.

2. Inthe GoldMine Serial Number text boxes, type the S-license, Key Code, and Site Code you created in the
License Manager of the main GoldMine system.

3. Inthe GoldSync Serial Number text boxes, type the Y-license, Key Code, and Site Code you created in the License
Manager.

Undocked License

Undocked licenses are sub-licenses created from a Master License or a Site license and are designated by the letter
“U.” This license type is created for users who work with GoldMine at another location, on a laptop, or on a
workstation disconnected from the server copy of GoldMine.

Type the U-license, Key Code, and Site Code created in the License Manager.

Evaluation License

The Evaluation license allows you to evaluate GoldMine Premium Edition for 30 days. During or after this time you
can purchase a production GoldMine license and apply it to your database.

You will receive a warning of the approaching expiration of the evaluation license. If you do not apply a production
license within 30 days, product performance will degrade to make GoldMine unusable for practical use, but will
permit an administrator to access the application to add a license or re-evaluate the user interface.
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Upgrading GoldMine

The upgrade process is intended to be used with GoldMine 9.0.0 or higher. There is no need to uninstall the
existing version, or remove folders and databases before proceeding . If you are upgrading from a version of
GoldMine Premium lower than 9.0.0, you must first upgrade to version 9.0.0 before upgrading to this version. If
you are upgrading from a version of GoldMine Standard or Corporate lower than 6.7, you must first upgrade to
version 6.7 before upgrading to version 9.0.0. Please review the ReadMe document and Installation Guide
associated with the interim upgrade version(s) during the upgrade process. Contact GoldMine Technical Support if
you have questions or need further assistance. See http://www.goldmine.com/goldmine-support/ for contact
information and options.

NOTE: Back up your existing GoldMine database and system before beginning the upgrade.
m The license file for GoldMine Premium 2014.2 and newer is named LicenseGM94.bin.

O If you are upgrading from a version previous to GoldMine Premium 2014.2, please ensure you have your
new license available before beginning the upgrade process.

O Following upgrade of the server and all client workstations, please delete any remaining instances of
Ticense.dbf, License.bin,or LicenseGM.bin stored in the GoldMine data directory to prevent
conflicts during synchronization.

m If you are upgrading from a previous version of GoldMine Premium, you should understand that after
upgrading, you will no longer be able to use this system with any prior version of GoldMine.

m A database conversion might be required when upgrading from earlier versions of GoldMine. This conversion

occurs automatically when GoldMine is installed into the path of the existing gmw. exe.

IMPORTANT: If you are upgrading a large Microsoft SQL Server database (5GB of data or more),
note that certain computers (limited computing power) require manual steps to upgrade the database

successfully.

m After upgrading from a previous version of GoldMine Premium, a user with Master Rights must login. This will
allow GoldMine to complete the database upgrade. This step is not necessary when upgrading an undocked
(U-license) installation.

m Undocked users must be on the same version and build of GoldMine as the site with which they sync. If you are
upgrading the server but are not upgrading Undocked Workstations until a later time, disable their sync sites
in the GoldSync Administration Center on the server. Reactivate their site when the undocked computer is
upgraded and is running the same version and build of GoldMine as the server.

m Ensure you have adequate disk space available prior to installation.
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NOTE: If your company policy requires that you uninstall the previous version of GoldMine to run a
“clean” installation, you might have entries left in the Windows Registry which will cause GoldMine
to assume you are upgrading. These entries must be removed to allow you to install GoldMine.
Consult with your System Administrator before you attempt to remove any entries from your
Windows Registry.

m If you are upgrading from an earlier version of GoldMine Premium and are using add-on products, in some cases
the add-on products will need to be modified in order to work with this version of GoldMine Premium Edition.
Contact the provider of the add-on product for information.

m GoldMine Premium installer may appear to hang when scanning the Mailbox\Attach directory on installations
that have a large mailbox attachment folder and file structure. To prevent this, move the folder
"Mailbox\Attach\" to another drive or another location outside of the GoldMine application folder, upgrade
GoldMine, and then move the “MaiTbhox\Attach\” directory back to its original location.

Upgrading Existing GoldMine
The following procedure describes an upgrade process for customers who have the following:

= GoldMine 9.0.0 or newer
m SQL Server/SQL Server Express GoldMine database

If you are upgrading from a previous version of GoldMine and have a large Microsoft SQL Server database (5GB of
data or more), refer to Migrating Large Databases.

IMPORTANT: Before upgrading GoldMine, we recommend backing up your existing database.
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To Upgrade GoldMine

1. Double-click the executable to open the Welcome to the GoldMine Installation Wizard dialog.

Welcome to the GoldMine® Installation
Wizard.

The GoldMine® Installation Wizard wil install GoldMine® on
your computer. To continue, dick Mext.

Version 2015.2.0.143

Copyright © 2015 HEAT Software USA Inc.

This software indudes software developed by the Apache
Software Foundation (http:/fwww.apache.orgf].

All rights reserved, Warning: This software is protected by
copyright law and may not be copied, reproduced, distributed,
translated or reduced to any electronic medium ar
machinereadable form without the prior written consent of
HEAT Software USA Inc.

2. Click Next to open the Readme dialog.

[* READMEHTM ®

= €[N filey//C/Users/ADMINI~1/AppData/Local /Temp/1/%7BFDB2680D3-A172-41F9-BATF-4E9638E11D 5y

Please Read This First

GoldMine® Manual Addendum and Errata.
Last updated on May 21, 2015

Welcome to GoldMine

The following document includes important information, including corrections to the GoldMine documentation and supplemental information not
availzble when the documentation was printed. Please keep this document in a safe place and use it in conjunction with the GoldMine documentation.

1. This release of GoldMine Premium Edition is compatible with Windows 8.1, Windows 8, Windows 7, Windows Server 2012 & 2012 R2, and
Windows Server 2008 & 2008 R2. Refer to current Compatibility Matrix for more specific information.

2. Microsoft SQL Server must be instzlled in order to complete the instzllation of GoldMine Premium. Refer to current Compatibility Matrix for
information on supported versions of MS SQL.

3. If you are upagrading from a version of GoldMine Premium lower than 9.0.0, you must first upgrade to version 9.0.0 before upgrading to this
version. In addition, if you are upgrading from 2 version of GoldMine Standard or Corporate lower than 6.7, you must first upgrade to version
6.7 before uparading to version 9.0.0. Please review the ReadMe document and Installation Guide associzted with the interim upgrade
version(s) during the upgrade process. Contact GoldMine Technical Support at http://www. heatsoftware. com/support or

goldmine support@goldmine.com if you have questions or need further assistance

4. Plezse print out and read the information in the Instzllation Guide before installing GoldMine. A copy of the guide can be found through the
Support Documentation link at https://support.frontrange.com.

5. Forinformation about new features of GoldMine, please see the Release Notes file, located under Help > Release Motes in GoldMine Premium.
This document also is posted on our Support Site at https://support.frontrange.com or in the KnowledgeBase at
https://frontrange. trvsaasit. com/login. aspx?Scope=SelfServicefCommandId=OpenfTab=Knowledge

A__Mrar unarsdina fram s nrovinne varcinn af GaldMina Draminm s near with Mactar Binhte muct laain__Thic will sllaw GaldMins +n_camnlata tha

-

Close this dialog box after reviewing the most recent information about this version of GoldMine to proceed

with the installation.
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3. The License Agreement dialog opens.

i3 GoldMine - InstallShield Wizard -
License Agreement ‘
Please read the following license agreement carefully. " J"

HEAT SOFTWARE EMD-USER LICENSE AGREEMENT ("ELILA™) (March | ~
2015)

THIS EULA SETS FORTH THE TERMS AND CONDITIONS UNDER WHICH HEAT
SOFTWARE USA INC. ("HEAT SOFTWARE®), GRANTS TO YOU {*YOU® OR
“‘CUSTOMER") THE RIGHT TO USE THE HEAT SOFTWARE PRODUCT AND
ACCOMPANYING DOCUMENTATION ORDERED AND PAID FOR BY ™OU
(COLLECTMELY “LICEMSED SOFTWARE®). BY OPENING THE SOFTWARE
PACKAGING, COMPLETING THE ACTWATION PROCESS, DOWNLOADING, ™

(®) 1 do not accept the terms in the license agreement

() 1 accept the terms in the license agreement

I am an authorized agent and/for representative of the customer fend-user,

I have read the terms and conditions stated above.

InstallShield

4. Review the licensing information carefully; if you agree to the terms, select | accept the terms in the license
agreement.

NOTE: If you do not agree to the terms of the license agreement, select | do not accept the
terms in the license agreement. Click Cancel to terminate the installation.

5. Accepting the terms of the agreement activates the subsequent check boxes. You must select both check boxes
to continue with the installation.

NOTE: Select I am an authorized agent and/or representative of the customer/end-user and /
have read the terms and conditions stated above to continue.

6. Click Next. The System Requirements page appears. Verify that all system requirements have been met.
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7. Click Next to open the Custom Setup dialog.

i, GoldMine - InstallShield Wizard -
Custom Setup
Select the program features you want installed. f‘
Install to:

C:\Program Files (x88)\GoldMine},

Click on an icon in the list below to change how a feature is installed.
—_____________________________  Feature Description

e =- GDMM”E@ Premium Ediition Install GoldMine & Premium
S — ks GoldMine @ Plus! Edition application Files,

foneee: (=2l = | For Microsoft® Word®
- (=l | For Microsoft@® Excel®
(=1l ~ | For Microsoft@® Outook&

This feature requires 76ME on
your hard drive.

| < Back ” Megt, = | | Zancel |
b

The path of the existing installation is noted and cannot be changed. To install to a different path, you must first
upgrade the existing installation to the desired version. You may then uninstall and reinstall to the desired
location.

The GoldMine Premium Edition and GoldMine Plus! options are selected for installation by default. There are
three options under the GoldMine Plus! option:

O For Microsoft Word

O For Microsoft Excel

O For Microsoft Outlook

If you do not want to install the GoldMine Plus! components, click the GoldMine Plus! icon, select This feature

will not be available from the drop-down menu, and then click Next. Alternately, you can select individual
GoldMine Plus! components for exclusion during installation.

These components can be installed at a later date by going to Windows Control Panel > Programs and
Features > GoldMine > Change and modifying the existing installation.

8. Toinstall the selected GoldMine features, click Next.

NOTE: A compatible version of Microsoft Office must be installed prior to installing GoldMine Plus!
components.
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9. Click Next to open the MS SQL Administrator Login dialog.

15 GoldMine Installation

- | O -
MS SQL Administrator Login
Please spedfy the Administrative login information for Microsaft S0L Server then
did: "Mext” to beqin installing GoldMine.

Please enter the reguired information for the MS SQL Server that GoldMine will be using.

M5 S0L Server Mame: SVR12R 2-GM20151\SCLExpress

M5 501 Database Name: ]Gnldrﬂinel_lpgrade

M3 S0L Administrator Username: |

M5 5QL Administrator Password: "

MSS0L Databasze Owner: ||:|I:u:| W

Create Unicode Database
Installshield

| < Back | | Mext = | | Cancel

The Server Name, Database Name, and Database Owner fields are retained from the previous installation and
not required during the upgrade. The only fields required in this dialog are:

O MS SQL Administrative Username:The default login is sa. If your SQL Server user name is different, your SQL
administrator must provide the information.

O MS SQL Administrative Password:Enter the SQL Server administrator password.

NOTE: If you click Next without typing a user name and password, the Insufficient Input dialog box
opens. Click Back. If you type incorrect information and click Next, the MS SQL Login Failed dialog
opens. Review the troubleshooting tips, then click Back.

10. Click Next to continue.

IMPORTANT: Compatible SQL Express Editions have a maximum database sixe of 10 GB.
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11. The Ready to Install the Program dialog opens.

s, GoldMine Installation x|
Ready to Install the Program .
The wizard is ready to beqin installation. .'" ‘;l‘
Click Install to proceed with the installation or dick Cancel to exit the wizard.

Create configuration file for unattended installation.

C:\ProgramData'GoldMine \Setup\GoldMine \gm_si.ini

Installshield

| < Back | | Install | | Cancel |

If you will be installing GoldMine on other computers sharing these same configuration settings, you can check
the Create a configuration file for unattended installation box to create a configuration file with these settings.
A GoldMine administrator can also create unattended installation scripts for various installation scenarios (see
To Create an Unattended Installation Script).

12. Click the Install button.

13. If you selected any of the GoldMine Plus! options, a Question box may appear if required components are
missing.

Question |L1

GoldMine® Plus! requires several Microsoft® Office add-ins be
installed in order to run. If you click Ves, any missing components will
be installed. Otherwise click Mo (GoldMine® Plus! will not be installed).
If you are installing from CD-ROM, they are located in the supplemental
folder.

Yes | | Mo

14. If prompted, select Yes to install the Microsoft Office add-ins, or click No to skip installation of these add-ins and
only install GoldMine.

15. The Installing GoldMine dialog opens.
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16. When finished, the Installation Completed dialog opens. Click Finish to start GoldMine.

GoldMine Installation Completed.

GoldMine has been installed successfully. Please didk Finish to
register, license or login to GoldMine.

< Back | | Finish | | Cancel

17. If you are upgrading from version 9.0.x - version 2014.1.x, the GoldMine License Upgrade window will appear.
You must enter a new license number before you can launch GoldMine. Contact GoldMine Customer Care if you
do not have the new license number.

GoldMine License Upgrade £t

.: Please enter the new seral number below:

Seral Mumber:
[]-| |- | | - | |- | | - | |

Key Code:

18. Enter login information for a user with Master Rights. GoldMine updates your database and starts the
program.

NOTE: If you are upgrading from a previous version of GoldMine that supported Dashboards, a
message box displays asking if you want to overwrite the existing predefined Dashboards. Click Yes
to overwrite or No to keep your existing predefined Dashboards.
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Upgrading Remote Systems

This type of upgrade is for computers working disconnected from a Server but synchronizing with the main Server to
update GoldMine information: a remote Site or an Undocked Workstation computer.
m If you are upgrading a Site, the Master installation provides the site administrator with the gmsetup.exe. For

more information, see Installation on a Server.
m If updating an undocked computer, the Master installation provides the undocked computer user with the

gmsetup.exe. For more information, see Installation on an Undocked Computer.

m If you are upgrading the server but are not upgrading a remote system until a later date, disable the site in the
GoldSync Administration Center until it is running the same version of GoldMine as the server.

To Upgrade a Remote System

1. Upgrade the Master GoldMine site.
2. Upgrade remote computers by sending them a gmsetup. exe installation file using one of these methods:

O CD-ROM

O FTP site

O E-mail

O Accessible network drive

NOTE: Database upgrade and universal search installation are automatic when the user selects the
Yes option. If the user selects not to install Universal Search, it can be installed later by running

GoldMine with a special parameter: GMw /us:install (see Installation of Universal Search).

3. Remote users must run the installation CD or the gmsetup.exe on their computer following these upgrade
instructions.

After remote users upgrade to the same version of GoldMine as the server, they can begin synchronizing again.
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Configuring

After installation, system administrators must configure GoldMine to meet the needs of the organization. Some
preliminary setup is presented in this chapter. Additional configuration steps are presented in the online Help.

Configuration Considerations

In developing a GoldMine deployment strategy, the GoldMine administrator must carefully plan how the
GoldMine database should run and determine who is going to use it.

m Creating users, user groups, security rights, and preferences including menu rights
m Changing field labels

m Creating user-defined fields and tabs

= Setting up expanded details

m Generating and modifying F2 Lookup lists

To Enhance GoldMine, Configure Other Areas:

m Automated Processes

m Reports

To Import Existing Databases Into GoldMine, Plan the Migration by
Asking Yourself:
m Is it essential to keep all existing data?

= How out of date is the data?

= Are all fields in the existing database required in GoldMine?

TIP: For details on these procedures, see the Administration topics in the GoldMine online help
Table of Contents, accessed by selecting Help > Help Topics on the GoldMine menu bar.
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Placing a Custom Image in the Logon Window

To display your organization’s logo or other graphic on GoldMine’s logon screen correctly, the file must be a bitmap
within a size limit of 150 x 250 pixels.

NOTE: GM. ini is a special initialization file that stores settings that apply globally to all users
running the same installation of GoldMine.

Place the bitmap file in the root GoldMine directory. Using a text editor such as Windows Notepad, open GM.in1.
Under the[GoldMine] section, add this line:

UserLogo=<path\<filename>

For example, if you place the graphics file MyLogo . bmp in your GoldMine directory, type this statement:

UserLogo=C:\GoldMine\MyLogo.bmp

Save GM. in1i, then exit the text editor. Open GoldMine to display the changed login screen.
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Installing Microsoft SQL Server

The Server setup requires that you install Microsoft SQL Server before installing GoldMine. Microsoft SQL Server
2014 Express with Advanced Services is used as the example in this section. Microsoft SQL Express includes 10 GB
of storage per database. It may be appropriate to consider another Microsoft SQL Server Edition such as Microsoft
SQL Standard for use in your environment and to meet your needs. For information to help you determine the
appropriate edition of Microsoft SQL server and guidance for installing other supported editions or versions of
Microsoft SQL Server, please refer to documentation available from the Microsoft website..

The following instructions include installation procedures and settings pertinent to GoldMine but should not be
considered a SQL Server administrator’s guide. Only experienced SQL administrators should configure SQL Server
with anything other than the settings described in these instructions.

Installing Microsoft SQL Server 2014 Express with
Advanced Services

Supported operating systems for Microsoft SQL Server 2014 Express include Windows 10, Windows 8.1, Windows 8,
Windows 7, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2.

NOTE: For detailed hardware and software requirements for installing supported versions of
Microsoft SQL Server please check documentation available from the Microsoft website.
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1. Download Microsoft SQL Server 2014 Express from the Microsoft website. In order to use Microsoft SQL Server
Reporting Services, you must download Express with Advanced Services. Run the downloaded .exe to start the
installation. Choose your desired directory to save the extracted files.

The SQL Server Installation Center opens.

o SQL Server Installation Center = | = -

Planning ;;h Hardware and Software Requirements

View the hardware and software requirements.

Installation

Maintenance EEEI Security Documentation

Teais View the security documentation.

Resources 35h Online Release Motes
View the latest information about the release.

Options

J How to Get S5OL Server Data Tools
SCL Server Data Tools provides an integrated environment for database developers to
carry out all their database design work for any SOL Server platform.
qu Systern Cenfiguration Checker

Launch a tool te check for conditions that prevent a successful SOL Server installation.

Install Upgrade Advisor

Upgrade Advisor analyzes any SOL Server 2012, SQL Server 2008 R2, SOL Server 2008 or
SOL Server 2005 components that are installed and identifies issues to fix either before
or after you upgrade to SQL Server 2014,

Online Installation Help

Launch the online installation decumentation,

Read instructions on how to get started with SQOL Server 2074 failover clustering.

How to Get Started with a PowerPivet for SharePoint Standalone Server Installation

;;ﬁ How to Get Started with SOL Server 2074 Failover Clustering

Read instructions on how to install PowerPivot for SharePoint in the fewest possible
steps on a new SharePoint 2010 server.

Microsoft SQL Server 2014
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2.

3.

From the menu list on the left, select Installation then select New SQL Server stand-alone installation or add

features to an existing installation from the options on the right.

| SQL Server Installation Center I;Ii-

Planning Iﬁ MNew 50L Server stand-alone installation or add features to an existing installation

Launch a wizard te install SQL Server 2014 in a non-clustered envirenment or to add

Installati
on features to an existing SOL Server 2014 instance,

Maintenance

St ﬁ Upgrade from SQL Server 2005, SOL Server 2008, SOL Server 2008 R2 or SQL Server 2012
ools
Launch a wizard te upgrade 50U Server 2005, SCL Server 2008, SOL Server 2008 R2 or SOL
Resources Server 2012 to SOL Server 2014,
Options
Microsoft SQL Server2014

The SQL Server 2014 Setup dialog opens to the License Terms.
o SQL Server 2014 Setup =8 -

License Terms

To install SQL Server 2014, you must accept the Microsoft Software License Terms,

License Terms ~
MICROSOFT SOFTWARE LICENSE TERMS

Global Rules

Product Updates MICROSOFT SQL SERVER 2014 EXPRESS

Install Setup Fil
e Thesa license terms are an agreement betweaen Microsoft Corporation {or based on where you

Install Rules live, ane of its affiliates) and you. Flease read them. They apply to the software named above,

Feature Seledion which includes the media on which you received it, if any. The terms also apply to any Microsoft
Feature Rules s+ updates,
Feature Configuration Rules

»  supplements,

Installation Progress v

C et N
omplete By 8
Co Print

[[11 accept the license terms,

0 Turn on Customer Experience Improvement Program (“CEIP") and Error Reporting to help improve the
quality, reliability and performarce of Microsaft SQL Server 2014,

See the Microsoft SOL Server 2014 Privacy Statement for more information.

* Microsoft SQL Server 2014 also includes a Visual Studio component that will have CEIP settings turned
off by default. If Visual Studio is installed, this compenent will use the CEIP settings for Visual Studio.

< Back Mext =

Read the licensing agreement and check the I accept the license terms box to indicate agreement. Check the

box to turn on Error Reporting if desired.
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4. The Global Rules dialog runs the Rule check to identify problems that might occur. Failures must be corrected
to proceed. Check the Microsoft website for further information about any failures.

Global Rules

Setup Global Rules identify problems that might occur when you install SQL Server Setup support files. Failures must be
corrected before Setup can continue,

License Terms Rule check in progress...

S |
Product Updates

Install Setup Files
Install Rules

Feature Selection

Feature Rules

Feature Configuration Rules
Installation Progress
Complete

5. If no failures occur, the Product Updates page opens. Include SQL Server product updates as desired. Click
Next to proceed.

Product Updates

Always install the latest updates to enhance your SQL Server security and performance,

License Terms
Global Rules

Product Updates Checking for updates...
Install Setup Files

Feature Selection

[+l Include SOL Server product updates

Feature Rules

Feature Configuration Rules
Installation Progress
Complete

Read our privacy statement online

Learn more about Server product updates

<dack || Newr || canes |
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6.

7.

Install Setup Files

If an update for SQL Server Setup is found and specified to be included, the update will be installed,

Install Setup Files runs.

License Terms

Global Rules

Product Updates

Install Setup Files

Install Rules

Feature Selection

Feature Rules

Feature Configuration Rules
Installation Progress

Complete

Task Status
Scan for product updates Cormpleted
Download Setup files Skipped
Extract Setup files Skipped
Install Setup files Mot started

Install Rules

Setup rules identify potential problems that might occur while running Setup. Failures must be comrected before Setup

«can continue.

Install Rules will run. If no failures occur the Feature Selection dialog will open.

License Terms

Global Rules

Product Updates

Install Setup Files

Install Rules

Feature Selection

Feature Rules

Instance Configuration

Server Configuration

Database Engine Configuration
Reporting Services Configuration
Feature Configuration Rules
Installation Progress

Complete

Rule check in progress...

Show details >>

Next > H

Help
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8. Select the Instance Features: Database Engine Services, Full-Text and Semantic Extractions for Search,
Client Tools Connectivity, Client Tools Backwards Compatiblity, and Management Tools - Basic and
Complete

NOTE: If you plan on using Reporting Services with GoldMine, Reporting services must also be
selected and installed.

Feature Selection

Select the {0} features to install.

Server Configuration

Database Engine Configuration
Reporting Services Configuration
Feature Configuration Rules
Installation Progress

Complete

License Terms Features: Feature description:

Global Rules “ || The configuration and operation of each [~]

Product Updates [] Database Engine Services instance feature of 3 SQL Server instance is =

Install Setup Files [ SQL Server Replication isolated from other SQL Server instances, SQL ||

Install Rules [] Full-Text and Semantic Extractions for S Server instances can operate side-by-sideon | v
] Reporting Services - Native Prerequisites for selected features:

e e Shared Features =

Feature Rules [] Client Tools Connectivity -

Instance Configuration [[] Client Tools Backwards Cor ™

[] Client Tools SDK
[[] Documentation Components
[[] Management Tools - Basic
[[] Management Tools - Complete
[[] SOL Client Connectivity SDK
n [

<[

<] m

[>]

Disk Space Requirements

| Drive C: 2518 MB required, 18930 MB available

Instance root directory:

|C:\Program Files\Microsoft SOL Servert

L]

Shared feature directory:

|C:\Prngram Files\Microsoft SQL Server\

L]

Shared feature directory (x86):

|C:\Program Files (x86)\Microsoft SQL Server\

=

[ <Bak ]

Next >

[ cance

Help |

Then click Next.

9. Atthe Instance Configuration dialog select the Named instance option and click Next.

Instance Configuration

Specify the name and instance ID for the instance of SQL Server. Instance |D becomes part of the installation path,

Server Configuration

Database Engine Configuration

Reporting Services directory:  C\Program Files\Microsoft SQL Server\MSRS12.SQLEXPRESS

Installed instances:

License Terms O Defaultinstance

Global Rules ® Named instance: |5QL&<press |
Product Updates

Install Setup Files

Install Rules Instance ID: |SQLEXPRESS |
Feature Selection

Feature Rules

Instance Configuration SQL Server directory: CAProgram Files\Microsoft SQL Server\MSSQL12.SQLEXPRESS

Reporting Services C ion
Feature Configuration Rules Instance Name Instance ID Features Edition Version
Installation Progress
Complete
<Bock || Netg |[ Concel |[ Hep
ki
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10. Click Next at the Server Configuration dialog since no changes need to be made to the configuration.

Server Configuration
Specify the service d collation confi

License Terms m‘m
Global Rules
Produict Updates Microsoft recommends that you use a separate account fer each SQL Server service.
Install Setup Files Service Account Name Password Startup Type
Install Rules E@ EHMM INT Service\MSSQLSSOL... Automatic | v
Feature Selection SQL Server Reporting Services INT Service\ReportServer... Automatic | v
e Rl SOL Full-text Filter Daemon Launc... | NT Service\MSSOLFDLa... Manual
Instance Configuration SQL Server Browser NT AUTHORITY\LOCAL ... Disabled | v
Server Configuration
Database Engine Configuration
Reporting Services Configuration
Feature Configuration Rules
Installation Progress
Complete

[ Bk [[ met> || canca || Hep

11. Click Next to open the Database Engine Configuration dialog.

Database Engine Configuration

Specify Database Engine authentication security mode, administrators and data directories.

License Terms Server Configuration [Dna Directories ] User Instances | FILESTREAM
Global Rules
Product Updates Specify the authentication mode and administrators for the Database Engine.
Install Setup Files Authentication Mode
Install Rules ® Windows authentication mode
Feature Selection . - - N
(O Mixed Mode (SQL Server authentication and Windows authentication)
Feature Rules
Instance Configuration Specify the password for the SQL Server system administrator (sa) account.
Server Configuration Enter password:
Database Engine Configuration .
Reporting Services Configuration [Cottin passtiat
Feature Configuration Rules Specify SQL Server admini:
Installation Progress SVR12R2-GM20151\Administrator (Administrator) SOL Server admintiators
Complete have unrestricted access
to the Database Engine,
Add Current User ‘ | Add... | | Remove |
[ <Bak |[ New> |[ cancer [[ Heap |

Select the Mixed Mode option, then enter and confirm the password. You may also specificy SQL server

administrators.

IMPORTANT: Passwords should be retained in a safe place. The SQL Administrator Password used in the

GoldMine installation process must not include a semicolon.
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12

13

14
15
16
17

18

. If you selected to install Reporting Services, the Reporting Services Configuration page will open. Consult
the Microsoft website for more information regarding this.

. Click Next to open the Installation Progress dialog .

| SOL Server 2014 Setup - | o[l

Installation Progress

License Terms

Product Updates Performing Windows Installer actions,

Install Setup Files

Install Rules

Feature Selection

Feature Rules

Instance Configuration

Server Configuration

Database Engine Configuration
Reporting Services Configuration
Feature Configuration Rules
Installation Progress

Complete

=

. When installation is complete the Complete dialog displays advising you to restart your computer.
. Click OK on the Computer restart required window.
. Click Close on the Complete window, close other open applications or files and restart your computer.

. Goto Windows Control Panel > Administrative Tools > Computer Management. Expand Services and
Applications and select Services.

. Stop and restart the service SQL Server (SQLEXPRESS).

Post-Installation Configurations

Subsequent to installing SQL Server and GoldMine, you will need to open Microsoft Server SQL Management Studio
to confirm (or modify) the configuration of some database settings:

1.

2.
3.
4

Open SQL Server Management Studio.
In the left panel, click Databases to open the folder, then right-click your database, and select Properties.
In the Select a page panel, click Options.
Confirm the Recovery model field is set to Full.
NOTE: This might greatly increase the database size and transaction logs. Transaction logs should
be regulary backed up and truncated to save space.
Confirm the Compatibility level field is set to the highest level.
In the Automatic section, confirm the Auto Create Statistics is set to True.
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7. Inthe Automatic section, confirm the Auto Update Statistics is set to True.
8. Click OK.

Troubleshooting

If you receive an error message such as MSSQL Login Failed during the installation of GoldMine, check the following:
m Is the SQL server running? If not, start SQL Server.

Open the MSSQL Enterprise Manager and find SQL Server Enterprise Manager. Expand the servers until you see
your server name. Right-click your server name and select Start in the local menu.

= Is the SQL administrative name and password you typed when installing GoldMine different from the
name and password in SQL? Are you using sa with no password, or did you change the password in
sqL?
Open the SQL Server Enterprise Manager. Expand Microsoft SQL Server and then expand SQL Server Groups.
Right-click your server name and select Edit SQL Server Registration properties. Verify the login name and
password.

= When you installed SQL, did you select Mixed Mode for the authentication mode?.

If you do not know, go to the server name in the MSSQL Enterprise Manager. Expand Microsoft SQL Server and
then expand SQL Server Groups. Right-click your server name and select Properties. Select the Security tab.
Select SQL Server and Windows. Stop and restart SQL Server. The installation continues.
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Migrating Large Databases

If you are upgrading from a previous version of GoldMine to version 2016.1 and have a large Microsoft SQL Server
database (5GB of data or more), we recommend you consider the following steps before proceeding with the
upgrade. Certain computers (limited computing power) require manual steps to upgrade the database
successfully.

Database Preparation

Back Up Your Database

This is especially important prior to migration. Also, a power failure or any unpredicted interruption may corrupt
data. Invaluable data can be restored from the backup.

Truncate the Transaction Log

For SQL 2008 or SQL 2012

1.
2.

From Start, select Microsoft SQL Server > SQL Server Management Studio.

After logging on to SQL Server, click the New Query toolbar button (or select File > New > Query with

Current Connection).

Run:
Alter Database dbname Set Recovery Simple
Alter Database dbname Set Recovery Full

Purge the syslog table from your current GoldMine version. Ensure you have backed up your database prior

to purging.

O To purge logs, select Tools > Logs > GoldMine Logs to open the System Logs dialog. Select either
Process Monitor Logs, Maintenance Logs, or Error Logs. Right-click and select Purge Logs.

O Select the check boxes for Process Monitor, Maintenance, and Error logs. Accept the default date (1
month) or adjust to extend. If you require more logs, revise according to the GoldMine Online Help or the
GoldMine Administrator Guide.
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